FFRI Limosa システム要件

FFRI LimosaMITB攻撃対策

企業向け カタログダウンロード

FFRI Limosaはブラウザを守ることにより、ブラウザハイジャックだけでなく
認証情報を盗み出すような従来の脅威からも防ぐことができます。

FFRI Limosa システム要件

FFRI Limosa 製品基本情報
製品名 FFRI Limosa
最新バージョン ver. 1.4.6
リリース日 2016年3月30日
FFRI Limosaシステム要件
対応OS Windows Vista SP2以降 x86 Edition 日本語版
Windows 7 SP1以降 x86 / x64 Edition 日本語版
Windows 8.1 x86 / x64 Edition 日本語版
Windows 10 x86 / x64 Edition 日本語版
対応ブラウザ Internet Explorer 9、11
Mozilla Firefox 最新バージョンとその一つ前(32bit版のみ対応)
Google Chrome 最新バージョンとその一つ前(32bit版のみ対応)
  • Microsoft Edgeには対応していません。
  • ご利用のOSによって対応ブラウザは異なります。
    詳細はこちらをご参照ください
CPU Intel Pentium 4 以上の x86 互換プロセッサ推奨
メモリ 512MB以上
ハードディスク 10MB以上の空き容量が必要
同居が可能な
アンチウイルス
ソフトウェア
ver. 1.2.37
ver. 1.2.45
ver. 1.2.78
ver. 1.3.1
ver. 1.4.0
備考 FFRI Limosaのバージョンの確認の方法はこちらから。
pagetop